I just installed Nexpose in Bt4-R2, and it's not working. First, it needed libstdc++.so.5 so i installed it. Then once I started it, it took an hour and ended up with this error:
NSC 2011-01-30T13:31:23 Compiling vulnerability checks...
#
[thread -1219400848 also had an error]
# An unexpected error has been detected by Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x0640f37a, pid=2147, tid=2325502832
#
# Java VM: Java HotSpot(TM) Server VM (1.6.0_02-b05 mixed mode)
# Problematic frame:
# [thread -1976566928 also had an error]
V [libjvm.so+0x40f37a]
#
# An error report file with more information is saved as hs_err_pid2147.log
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
#
The Java virtual machine has aborted.
NeXpose security console exited with code 3
I googles and found another topic with the "code 3" error but it was a different error.
And where would I find "hs_err_pid2147.log"?