Results 1 to 2 of 2

Thread: Nexpose error

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    18

    Default Nexpose error

    I just installed Nexpose in Bt4-R2, and it's not working. First, it needed libstdc++.so.5 so i installed it. Then once I started it, it took an hour and ended up with this error:
    NSC 2011-01-30T13:31:23 Compiling vulnerability checks...
    #
    [thread -1219400848 also had an error]
    # An unexpected error has been detected by Java Runtime Environment:
    #
    # SIGSEGV (0xb) at pc=0x0640f37a, pid=2147, tid=2325502832
    #
    # Java VM: Java HotSpot(TM) Server VM (1.6.0_02-b05 mixed mode)
    # Problematic frame:
    # [thread -1976566928 also had an error]
    V [libjvm.so+0x40f37a]
    #
    # An error report file with more information is saved as hs_err_pid2147.log
    #
    # If you would like to submit a bug report, please visit:
    # http://java.sun.com/webapps/bugreport/crash.jsp
    #
    The Java virtual machine has aborted.
    NeXpose security console exited with code 3
    I googles and found another topic with the "code 3" error but it was a different error.
    And where would I find "hs_err_pid2147.log"?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Nexpose error

    I would suggest you check the nexpose website.
    In addition rapid7 has a mailing list you should join and they can also help you there.
    The turn-around is generally within the day.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. nexpose error problem....
    By kataibrengsek in forum Beginners Forum
    Replies: 3
    Last Post: 06-05-2010, 08:54 AM
  2. Nexpose Postgresql error
    By WolverineOD in forum Beginners Forum
    Replies: 1
    Last Post: 05-02-2010, 04:45 PM
  3. Installing nexpose
    By generaluser123 in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-18-2010, 05:24 PM
  4. Using NeXpose in BT4 Video
    By Archangel-Amael in forum OLD BT4 Videos
    Replies: 0
    Last Post: 12-16-2009, 10:46 PM
  5. Nexpose Error Messed with Kmenu Backtrack
    By Wolfheart in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 12-12-2009, 04:41 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •