I was very excited to see The Middler was included with RC2. I went to run setup.py and immediately encountered errors:

Code:
running build
running build_py
error: package directory 'middlerlib' does not exist
At first I thought maybe bt had forgot to include a package with this but I combed the net for a minute and didn't find anything. I took a chance that maybe the middlerlib was really the folder in the directory called "libmiddler". Opened up setup.py and changed it to this:

Code:
packages = ['libmiddler','libmiddler.plugins','middler.plugins.support']
Ran "python setup.py build" again and things seem to work up to the middler.plugins.support:

Code:
# python setup.py build
running build
running build_py
creating build/lib/libmiddler/plugins
copying libmiddler/plugins/plugin_metasploit.py -> build/lib/libmiddler/plugins
copying libmiddler/plugins/__init__.py -> build/lib/libmiddler/plugins
copying libmiddler/plugins/plugin_debug.py -> build/lib/libmiddler/plugins
copying libmiddler/plugins/plugin_iframe_injection.py -> build/lib/libmiddler/plugins
copying libmiddler/plugins/plugin_30x_redirect.py -> build/lib/libmiddler/plugins
error: package directory 'middler/plugins/support' does not exist
I tried a few things but can't seem to get this last part to work. Any help much appreciated.