Results 1 to 2 of 2

Thread: USB Headset in BackTrack

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    6

    Default USB Headset in BackTrack

    hello,
    usually i use a usb headset in windows where it works without problems. in backtrack linux it somehow doesnt work, even though if i typ dmesg in the shell at the end
    input: Plantronics Plantronics Headset as /class/input/input11
    input: USB HID v1.00 Device [Plantronics Plantronics Headset] on usb-0000:00:10.1-2
    shows up
    I already tried everything under the Sound options of Backtrack..

    what can I do to make it work?

  2. #2
    Junior Member greyspace's Avatar
    Join Date
    May 2008
    Posts
    61

    Default

    These two commands won't help your usb issue,

    however, they will help help your system sound volume as they
    did for me in BT3 Final.
    Just open a shell and paste each command.

    bt ~ # amixer set Master 100% unmute
    bt ~ # amixer set PCM 100% unmute

    P.S. I also have a Plantronics USB headset, if you solve this please PM me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •