Hallo zusammen,

Ich habe Backtrack 4 R2 und habe ein Problem bei meinen Netzwerkeinstellungen mit dem Proxyserver.

Wenn ich im Firefox direkt den HTTP-Proxy eingebe (stw.uni-erlangen.de), dann funktioniert das Internet über Firefox.

Allerdings funktioniert es nicht wenn ich die Einstellung Systemweit mache und Firefox sage er soll die Systemeintellungen verwenden .(k-menu->settings->ineternet&network->proxy)

Es scheint daran zu liegen, dass dort meine Eingabe "stw.uni-erlangen.de" automatisch in "http://stw.uni-erlangen.de" umgewandelt wird..

Ich beschäftige mich schon seit Stunden mit dieser Sache aber ich komme einfach nicht weiter.

Meine konkreten Fragen:
Gibt es ein Config-File das ich editieren könnte, oder ein bestimmtes Programm mit dem ich die Einstellung ohne das http: präfix machen könnte?

Ich wäre für Denkanstöße sehr dankbar.

Mit freundlichen Grüßen,

Dominik