Results 1 to 4 of 4

Thread: OPENVAS pb: Inconsistent data message

  1. #1
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    2

    Default OPENVAS pb: Inconsistent data message

    On BT4 I'm using Openvas v3.1.1
    It was well running but since last friday it is impossible to be connected.
    The server is running.
    The client is started.
    But when I try to connect it start to connect and stay without error message.

    I found in /usr/local/var/log/openvas/openvassd.messages the following message:
    Inconsistent data (no copyright): SMB accessible registry - not applying this plugin

    I've tryed to create another client without a good result.

    What can I do ?
    Who have a idea ?
    By advance thanks.
    Clément.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: OPENVAS pb: Inconsistent data message

    Try removing openvas and then re-installing the package and let me know if it works.
    Use apt (see the wiki for more info on using apt if needed.)
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    2

    Default Re: OPENVAS pb: Inconsistent data message

    apt-get remove openvas-client; -plugins; -scanner; -administrator; -menu; -libraries; -manager; -cli (some removed by apt-get autoremove).
    and apt-get install all of them execpt plugins reload by openvas-nvt-sync.

    Same result with the same message in the openvassd.messages.

    After creating a new scope it seems to work....
    So I will have to recreate all the tasks and scopes !!!!

    It is the only way ?

    Best regards.
    Clement.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: OPENVAS pb: Inconsistent data message

    It may be. But I am not really sure right now one this. Try checking for some info over at the openvas site.
    They also have an irc channel. They log it so you can search for more info.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. OpenVAS 3.0.1 in BT4 R2
    By mysecurity in forum Experts Forum
    Replies: 9
    Last Post: 11-28-2010, 08:27 PM
  2. OpenVAS vs Nessus
    By jonesxxx in forum OLD BackTrack 4 (pre) Final
    Replies: 4
    Last Post: 01-21-2010, 02:56 PM
  3. No OpenVAS ?
    By robert_larsen in forum OLD BT4beta Software Related Issues
    Replies: 3
    Last Post: 02-13-2009, 09:45 AM
  4. Request: openVAS
    By keule in forum OLD Feature requests
    Replies: 4
    Last Post: 07-08-2008, 05:16 PM
  5. Aircrack-ng inconsistent by machine?
    By wylde342 in forum OLD BackTrack v2.0 Final
    Replies: 4
    Last Post: 04-12-2008, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •