Results 1 to 6 of 6

Thread: Install java plugin in Firefox 2.0.0.2

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    17

    Cool Install java plugin in Firefox 2.0.0.2

    Hi All;

    Jeez, I hope one of you gurus knows how to get around this...I'm trying to install the java jre for firefox 2.0.0.2 on BT 2.2. I've downloaded the jre from the Sun website and followed the instructions there with no joy. I still get the "plugin needed" stuff when I try to go to a java enabled site (in this case the security cameras at the job).

    I've searched around and found different instructions for different distros, but I'm still frustrated with this. Currently I have the jre installed here:
    Code:
    /usr/local/jre1.6.0
    And I have a symbolic link to the file located in the /usr/lib/mozilla/plugins directory:
    Code:
    /usr/bin/jre1.6.0/plugin/i386/ns7/libjavaplugin.oji.so
    I've pretty much tried everything I can find with no luck. I have the sinking feeling I am missing something glaringly obvious and hope one of ya'll can point it out to me.
    "Politicians are a lot like diapers. They should be changed often and for the same reason."

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by halftoke View Post
    Hi All;

    Jeez, I hope one of you gurus knows how to get around this...I'm trying to install the java jre for firefox 2.0.0.2 on BT 2.2. I've downloaded the jre from the Sun website and followed the instructions there with no joy. I still get the "plugin needed" stuff when I try to go to a java enabled site (in this case the security cameras at the job).

    I've searched around and found different instructions for different distros, but I'm still frustrated with this. Currently I have the jre installed here:
    Code:
    /usr/local/jre1.6.0
    And I have a symbolic link to the file located in the /usr/lib/mozilla/plugins directory:
    Code:
    /usr/bin/jre1.6.0/plugin/i386/ns7/libjavaplugin.oji.so
    I've pretty much tried everything I can find with no luck. I have the sinking feeling I am missing something glaringly obvious and hope one of ya'll can point it out to me.
    I haven't had any luck with this, either.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    17

    Default

    ...thank god. I was beginning to think I was the only one who had this problem. Anybody out there have a work-around yet?
    "Politicians are a lot like diapers. They should be changed often and for the same reason."

  4. #4
    Just burned his ISO
    Join Date
    Dec 2006
    Posts
    7

    Default

    I set it up exactly like you have... no joy for me either.

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    44

    Default Try this

    This works for me in BT2 final, perhaps you can give it a try:
    INSTALL JAVA CLIENT
    http://java.com/en/download/manual.jsp
    - Download Java Linux (self-extracting file)
    - cd opt
    - mkdir java
    - cp /tmp/jre-6u1-linux-i586.bin /opt/java
    - cd java
    - ls
    - chmod a+x jre-6u1-linux-i586.bin
    - ls -l
    - ./jre-6u1-linux-i586.bin
    - yes
    - ls

    http://java.com/en/download/help/5000010500.xml#enable
    - cd /opt/firefox/plugins
    - ln -s /opt/java/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so
    - Firefox-Preferences-Content-Enable java

    Good luck.

    Regards,

    Macamba

  6. #6
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    17

    Cool

    THAT'S IT!! Thank you, thank you, thank you.
    "Politicians are a lot like diapers. They should be changed often and for the same reason."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •