Results 1 to 4 of 4

Thread: Backtrack 4 R2 Missing OpenVas Server

  1. #1
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    12

    Default Backtrack 4 R2 Missing OpenVas Server

    I recently installed Backtrack 4 R2 on a VM (VirtualBox). I have noticed that "OpenVas Server" is missing from my selection of OpenVas items.

    Has anyone noticed this, or is it just me? If you could please clear my confusion I would appreciate it.


  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Backtrack 4 R2 Missing OpenVas Server

    This is normal. See the wiki for more info. I made you a nice guide to show you how to get it up and running.
    Want a video then search both here or google for my videos on the subject.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Junior Member wh1t3fang's Avatar
    Join Date
    Nov 2010
    Location
    from the internet
    Posts
    75

    Default Re: Backtrack 4 R2 Missing OpenVas Server

    Advanced Corner - BackTrack Linux This is a tutorial by archangel that will help you setup openvas.
    wh1t3 fang

  4. #4
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    12

    Default Re: Backtrack 4 R2 Missing OpenVas Server

    Thanks for your help. After I did my research I have found "OpenVas Server" has been renamed as "Start OpenVas Scanner."

    I used this Video Tutorial to help me set up OpenVas.

    Mod Edit: Removed Youtube link.
    Last edited by sickness; 01-17-2011 at 02:53 AM.

Similar Threads

  1. Problem installing OpenVAS on BackTrack 4 Final
    By dancehall in forum Beginners Forum
    Replies: 1
    Last Post: 04-08-2010, 06:46 PM
  2. Dual boot backtrack 4 pre + XP 'NTLDR is missing'
    By Cakeman in forum OLD Newbie Area
    Replies: 0
    Last Post: 10-16-2009, 10:49 PM
  3. openvas server problem
    By *YAPP* in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 08-20-2009, 01:44 PM
  4. Wireless tools missing in backtrack 3
    By phaedarus in forum OLD Newbie Area
    Replies: 8
    Last Post: 03-07-2009, 12:14 AM
  5. FTP Server and Backtrack
    By ***N00B!3*** in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-26-2008, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •