Hi,

I am trying to build a driver source package with this code:

Code:
root@bt:/usr/src/ar5523# sudo dpkg-buildpackage -us -uc
where ar5523 is the driver folder.
But I keep getting this error:
Code:
dpkg-buildpackage: set CFLAGS to default value: -g -O2
dpkg-buildpackage: set CPPFLAGS to default value:
dpkg-buildpackage: set LDFLAGS to default value: -Wl,-Bsymbolic-functions
dpkg-buildpackage: set FFLAGS to default value: -g -O2
dpkg-buildpackage: set CXXFLAGS to default value: -g -O2
dpkg-buildpackage: source package ar5523
dpkg-buildpackage: source version 0~sidux.11
dpkg-buildpackage: source changed by Stefan Lippers-Hollmann <s.l-h@gmx.de>
dpkg-buildpackage: host architecture i386
dpkg-checkbuilddeps: Unmet build dependencies: debhelper (>= 7.9.3) quilt
dpkg-buildpackage: warning: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: warning: (Use -d flag to override.)
What can I do to fix this?