Results 1 to 6 of 6

Thread: Error installing BT4 R2 on virtualbox

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    15

    Default Error installing BT4 R2 on virtualbox

    After i select the BT4 iso, i got the message:
    Failed to open the CD/DVD image /home/owner/Documents/bt4-r2.iso.
    Could not get the storage format of the medium '/home/owner/Documents/bt4-r2.iso' (VERR_NOT_SUPPORTED).
    Details:
    Result Code:
    VBOX_E_IPRT_ERROR (0x80BB0005)
    Component:
    Medium
    Interface:
    IMedium {9edda847-1279-4b0a-9af7-9d66251ccc18}
    Callee:
    IVirtualBox {d2de270c-1d4b-4c9e-843f-bbb9b47269ff}

    This has been bugging me for a while. I haven't found any idea that helps anywhere so does anyone have any ideas?

    Thanks in advance.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Error installing BT4 R2 on virtualbox

    Well a good idea would be to download the VMware version of BackTrack from here and than just import it into VBox as a hard drive.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    15

    Default Re: Error installing BT4 R2 on virtualbox

    thank you very much. that worked fine

  4. #4
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    12

    Default Re: Error installing BT4 R2 on virtualbox

    Thanks for the solution. It took me a while to figure out how to import the BT4R2 Vmware hardrive through VirtualBox.

    To anyone who is confused, just create a new machine in Vbox go through the prompts and keep an eye out for the step below. Then click on the little folder and point to where the BT4R2 Vmware hardrive is.


  5. #5
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    2

    Default Re: Error installing BT4 R2 on virtualbox

    When I trying to this step

    PHP Code:
    apt-get install virtualbox-3.1 
    I got this error :

    PHP Code:
     root@bt:~# apt-get install virtualbox-3.1
    Reading package lists... Done
    Building dependency tree
    Reading state information
    ... Done
    Some packages could not be installed
    This may mean that you have
    requested an impossible situation 
    or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable 
    and a bug report against
    that package should be filed
    .
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
      
    virtualbox-3.1Dependslibpython2.6 (>= 2.6but it is not installable
                      Depends
    libqt4-network (>= 4:4.5.3but 4.4.3-0ubuntu1.4 is to be installed
                      Depends
    libqt4-opengl (>= 4:4.5.3but 4.4.3-0ubuntu1.4 is to be installed
                      Depends
    libqtcore4 (>= 4:4.6.1but 4.4.3-0ubuntu1.4 is to be installed
                      Depends
    libqtgui4 (>= 4:4.6.1but 4.4.3-0ubuntu1.4 is to be installed
                      Depends
    libssl0.9.8 (>= 0.9.8k-1but 0.9.8g-10.1ubuntu2.6 is to be installed
                      Depends
    libstdc++(>= 4.4.0but 4.3.2-1ubuntu12 is to be installed
                      Depends
    libxml2 (>= 2.7.4but 2.6.32.dfsg-4ubuntu1.1 is to be installed
    E
    Broken packages 
    Help me Plz

  6. #6
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Error installing BT4 R2 on virtualbox

    Have you actually tried to install the dependencies ?
    Works perfect here.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Installing virtualbox on backtrack
    By iproute in forum Beginners Forum
    Replies: 2
    Last Post: 12-23-2010, 10:47 PM
  2. virtualbox kernal error :S
    By m0j4h3d in forum Beginners Forum
    Replies: 2
    Last Post: 10-08-2010, 11:15 AM
  3. Guide: Installing BT4 to HDD using VirtualBox
    By Snayler in forum BackTrack Howtos
    Replies: 0
    Last Post: 09-05-2010, 06:35 PM
  4. Tutorial: Advanced - Installing Backtrack 3 under VirtualBox
    By Nokii in forum OLD BackTrack3 Howtos
    Replies: 10
    Last Post: 11-13-2008, 04:18 AM
  5. installing backtrack3 on virtualbox
    By BigMac in forum OLD Newbie Area
    Replies: 11
    Last Post: 07-26-2008, 04:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •