Results 1 to 2 of 2

Thread: a bug in the dcgui install

  1. #1
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    1

    Default a bug in the dcgui install

    when i installed the dcgui i got this error message
    An error occurred while loading or saving configuration information for dc_gui2_bt. Some of your configuration settings may not work properly.

    apt-get tells that i already have the latest version installed.

    the terminal displays the following error message.
    (dcgui:9026): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

    (dcgui:9026): Gdk-CRITICAL **: gdk_drawable_copy_to_image: assertion `src_x >= 0' failed

    please help.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: a bug in the dcgui install

    Not a backtrack bug. Moved.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Replies: 0
    Last Post: 05-01-2010, 07:55 AM
  2. Replies: 3
    Last Post: 04-13-2010, 06:42 PM
  3. confusion with BT4 install.sh and wiki how to video dual install
    By imported_bulgin in forum OLD Newbie Area
    Replies: 6
    Last Post: 09-01-2009, 01:25 AM
  4. HOWTO: Install Compiz-fusion and Emerald on hardrdrive install
    By toohxc in forum OLD BackTrack3 Howtos
    Replies: 2
    Last Post: 01-28-2009, 03:56 PM
  5. Install BT2 on a usb stick (full install) -> kernel panic
    By security-blog.eu in forum OLD Newbie Area
    Replies: 17
    Last Post: 06-30-2007, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •