Results 1 to 3 of 3

Thread: problem installing pidgin

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    4

    Default problem installing pidgin

    hello there ,,

    im having a problem installing pidgin

    "pidgin:
    Depends: libpurple0 but it is not going to be installed
    Depends: perlapi-5.8.8 but it is not installable"

    i have the perlapi-5.6.0

    how can i downgrade it to 5.8.8 ?

    thanks !

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Posts
    126

    Default Re: problem installing pidgin

    what did you break?

    run apt-get update && apt-get dist-upgrade

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: problem installing pidgin

    Quote Originally Posted by killer-souls View Post
    i have the perlapi-5.6.0

    how can i downgrade it to 5.8.8 ?
    As far as I know: [5.6.0 -> 5.8.8] = UPgrade

Similar Threads

  1. TOR and Pidgin?
    By vrillon in forum Beginners Forum
    Replies: 1
    Last Post: 11-23-2010, 07:38 PM
  2. Update Pidgin.
    By sickness in forum Beginners Forum
    Replies: 6
    Last Post: 10-04-2010, 06:29 PM
  3. pidgin
    By ats1080 in forum OLD BT3beta General
    Replies: 1
    Last Post: 03-02-2008, 11:55 PM
  4. Pidgin IM doesnt include IM (icq) support?
    By satvic in forum OLD BT3beta General
    Replies: 1
    Last Post: 01-24-2008, 10:02 AM
  5. AIM installed in Pidgin
    By Zer0|Day in forum OLD BT3beta Software related issues
    Replies: 13
    Last Post: 01-06-2008, 10:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •