Ola amigos, estou com um grande problema no meu BT, acontece que nao consigo por a minha placa wireless a funcionar.

Tentei instalar o pacote madwifi, que funciona perfeitamente no debian com a mesma placa, e cada vez que faço um "make" é me apresentado o seguinte erro:

hecking requirements... ok.
Checking kernel configuration... ok.
make -C /lib/modules/2.6.30.9/build SUBDIRS=/root/madwifi-hal-0.10.5.6-r3835-20080801 modules
make[1]: Entering directory `/usr/src/linux-source-2.6.30.9'

WARNING: Symbol version dump /usr/src/linux-source-2.6.30.9/Module.symvers
is missing; modules will have no dependencies and modversions.

CC [M] /root/madwifi-hal-0.10.5.6-r3835-20080801/ath/if_ath.o
In file included from /root/madwifi-hal-0.10.5.6-r3835-20080801/ath/../net80211/ieee80211_monitor.h:34,

..................................................

já agora deixo aqui a versao do meu kernel
uname -r
2.6.30.9



Fico muito agradecido por qualquer ajuda da vossa parte

Um abraço