Results 1 to 2 of 2

Thread: apt-get update error

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Unhappy apt-get update error

    i got this error when i type (apt-get upgrade) using bt4 r2
    Code:
    W: GPG error: http://archive.offensive-security.com pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB BackTrack Repository Administrator <repoadmin@offensive-security.com>
    any help!

  2. #2
    Member skinnypuppy's Avatar
    Join Date
    Jan 2010
    Location
    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
    Posts
    154

    Default Re: apt-get update error

    Start here:

    How to fix the Ubuntu GPG Error BADSIG*|*Ubuntu Geek

    Google is your friend and further, it is not a BackTrack bug.
    Last edited by skinnypuppy; 12-21-2010 at 06:47 PM.
    I may have been born with a silver spoon in my mouth but it does not mean I like to be spoon fed.

Similar Threads

  1. KDE update error
    By Scamentology in forum Beginners Forum
    Replies: 5
    Last Post: 11-15-2010, 03:03 PM
  2. apt update error
    By Mr-Protocol in forum Beginners Forum
    Replies: 11
    Last Post: 07-14-2010, 07:48 AM
  3. update error
    By munitech4u in forum OLD BackTrack 4 General Support
    Replies: 3
    Last Post: 10-18-2009, 04:06 PM
  4. update error
    By h4x0r in forum OLD Newbie Area
    Replies: 3
    Last Post: 10-09-2009, 04:22 PM
  5. MSF Update Error
    By *YAPP* in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 8
    Last Post: 07-10-2009, 03:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •