i got this error when i type (apt-get upgrade) using bt4 r2
Code:
W: GPG error: http://archive.offensive-security.com pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB BackTrack Repository Administrator <repoadmin@offensive-security.com>
any help!