Results 1 to 3 of 3

Thread: KDE autostart on hdd install

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    4

    Default KDE autostart on hdd install

    So I've modified the /etc/inittab and changed it to id:4:initdefault:

    It starts up KDE just fine on boot, but never asks for me to login. How can I enable the login? I can lock the screen and the new password unlocks it fine, but I'm not comfortable with KDE auto-logging in as root on a hdd install!

    Thanks.

  2. #2
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    4

    Default

    Well I figured out the auto-login part, and now I get a login prompt. The only problem is that I can login as root with no password. Thats no good. I'm a relative noob to linux, what gives?

  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    have a look at kdeglobals.conf
    disable autologin or create a new limited user and set autologin for this user
    im not on linux right now so i can't paste you the lines to modify , you'll need to seek , so sorry

    hope helps
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •