Results 1 to 2 of 2

Thread: A problem with wifi card

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    1

    Default A problem with wifi card

    Hi all, so i am tring to get backtrack to work in a vituralbox on a windows 7 machine with a Realtek RTL8191SE 802.11 b/g/n built in wifi adaptor. My problem is that i cant get it to recognize when i type the airmon-ng command into shell. I can get on the internet fine in the browser after i type the /etc/init.d/wicd start command.

    Any help would be great.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: A problem with wifi card

    It seems that in our days it's hard to read a Wiki ... FAQ - BackTrack Linux
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Broadcom wifi card problem - Compaq Mini 110
    By count2ten in forum Beginners Forum
    Replies: 3
    Last Post: 05-15-2010, 04:06 PM
  2. Wifi card off
    By x86br in forum Beginners Forum
    Replies: 2
    Last Post: 03-19-2010, 03:34 PM
  3. Onbord wifi card problem
    By consumedbyblackness in forum Beginners Forum
    Replies: 6
    Last Post: 01-27-2010, 10:58 AM
  4. Replies: 12
    Last Post: 02-13-2009, 07:20 AM
  5. Replies: 2
    Last Post: 08-13-2008, 04:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •