Results 1 to 7 of 7

Thread: Multiple Problems With BackTrack

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Multiple Problems With BackTrack

    Hi all, I am very new to BackTrack, I have used linux before but not a lot.

    Here is some info about what I am using:

    IBM ThinkPad T40
    Linux BackTrack 4 (Cannot yet install R2, I do not have a spare DVD)
    D-Link DWA-140 (Wireless N Usb adapter)

    My problem is that when I plug ANY USB device in, nothing happens, I have no wireless and cannot install drivers because my USB drives will not work.

    Any information would be a great help, please reply

    Thank you very much!

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Multiple Problems With BackTrack

    And may I ask how you have come to that conclusion ? What commands did you issue that actually led you to this conclusion ?

    Please let the OP respond.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Re: Multiple Problems With BackTrack

    I'm sorry, i'm confused, what do you mean?

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Multiple Problems With BackTrack

    Well how do you know that your USB drives don't work ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  5. #5
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Re: Multiple Problems With BackTrack

    First of all the wireless card does not have it's light on
    For a little while it did show up in the USB devices GUI but now it has gone
    My USB drive does not come up anywhere, i need to get the drivers for my Wireless card from this but cannot.

    I am new, so I do not know what I could run to check them...

  6. #6
    Senior Member iproute's Avatar
    Join Date
    Jan 2010
    Location
    Midwest, USA
    Posts
    192

    Default Re: Multiple Problems With BackTrack

    fdisk should show you any data partitions USB or otherwise. If USB device doesnt show up in list when fdisk is run, then you probably have USB issue. If it shows in the list, you would just need to mount the partition somewhere into the filesystem as backtrack does not auto mount anything. Sometimes the light on USB device will not show in linux unless the adapter is running (ifconfig wlan0 up) or you are actually connected(your wireless adapter might be called wlan0, or ath0 or wifi0.) I think it may depend on the chipset and or kernel/drivers when the light turns on. Could you run iwconfig or ifconfig -a and show us the output?
    Last edited by iproute; 12-10-2010 at 03:43 PM.

  7. #7
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Re: Multiple Problems With BackTrack

    Thank you for the help, I have just uninstalled BT4 to install BT4 R2, but do not have a blank disk right now, I tried unetbootin and that did not work.

    I will try to when I get back up and running, but I am using Windows 7 to post here, so I will have to copy it all out

    Many thanks, I will post again soon.

Similar Threads

  1. Multiple problems.
    By Valivali in forum Beginners Forum
    Replies: 4
    Last Post: 11-07-2010, 06:05 PM
  2. Multiple AP's, Multiple WAN, Pentesting party!
    By xiledsavior in forum OLD Newbie Area
    Replies: 5
    Last Post: 07-02-2009, 01:59 PM
  3. Multiple problems with BT3 Final
    By jaker29902 in forum OLD Newbie Area
    Replies: 8
    Last Post: 08-02-2008, 06:11 PM
  4. problems using backtrack 3
    By tonytouch0099 in forum OLD Newbie Area
    Replies: 3
    Last Post: 07-27-2008, 02:02 AM
  5. A few problems with Backtrack
    By Stikky in forum OLD Newbie Area
    Replies: 4
    Last Post: 11-07-2007, 02:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •