Results 1 to 8 of 8

Thread: linux kernal 2.6.35.8 install problem

  1. #1
    Senior Member LHYX1's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    127

    Default linux kernal 2.6.35.8 install problem

    Hi all,
    When I try installing the new kernal version I get this error.
    And it keeps going. It doesn't stop.
    Code:
    root@bt:/usr/src/linux# make scripts && make prepare
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    make: Warning: File `fs/aufs/Kconfig' has modification time 3.3e+05 s in the future
    scripts/kconfig/conf -s arch/x86/Kconfig
    Any idea what it means ?
    Thanks in advance !

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: linux kernal 2.6.35.8 install problem

    A little more details, what guide are you following a?
    Also paste the commands you are using as well as their output.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Senior Member LHYX1's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    127

    Default Re: linux kernal 2.6.35.8 install problem

    Ok , I'm using this tutorial.
    Upgrading - BackTrack Linux

    I want to get my wireless card the alfa AWUS051NH to work.
    This card works right out of the box on backtrack 4 R2. I tested it with the live cd.
    But I first had backtrack 4 R1 installed on my computer. When the new version of backtrack came out I upgraded to R2. Everything seemt to be working fine.
    when I type
    Code:
    uname -r 
    2.6.35.8
    In grub I see backtrack R2.
    But then I did some research and I found out That I forgot this part of the tutorial.
    Code:
    root@bt:~# apt-get install linux-source
    root@bt:~# cd /usr/src/
    root@bt:/usr/src# tar jxpf linux-source-2.6.35.8.tar.bz2
    root@bt:/usr/src# rm linux
    root@bt:/usr/src# ln -s linux-source-2.6.35.8 linux 
    root@bt:/usr/src# cd linux
    root@bt:/usr/src/linux# cp /boot/config-2.6.35.8 .config
    root@bt:/usr/src/linux# make scripts && make prepare
    root@bt:/usr/src/linux# ln -s /usr/src/linux /lib/modules/2.6.35.8/build
    root@bt:/usr/src/linux# apt-get clean
    root@bt:/usr/src/linux# cd /root/
    The inux-source-2.6.35.8.tar.bz2 was already in /usr/src but it was not extracted yet.
    So I extracted it and updated the links with the commands:

    Code:
    root@bt:/usr/src# rm linux
    root@bt:/usr/src# ln -s linux-source-2.6.35.8 linux 
    root@bt:/usr/src# cd linux
    root@bt:/usr/src/linux# ln -s /usr/src/linux /lib/modules/2.6.35.8/build
    But then when i type

    Code:
    root@bt:/usr/src/linux# make scripts && make prepare
    I get the output mentioned above.
    And it keeps on going.

  4. #4
    Senior Member LHYX1's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    127

    Default Re: linux kernal 2.6.35.8 install problem

    How is it possible that my wireless card works with the backtrack R2 live cd but not with my installed backtrack R1 version that I updated to R2 ?
    Is it because of the part that I forgot in the tutorial ?


    This is what I get now.

    Code:
    root@bt:~# airmon-ng
    
    
    Interface	Chipset		Driver
    
    wlan1		Ralink RT2870/3070	rt2800usb - [phy0]
    Code:
    root@bt:~# airmon-ng start wlan1
    
    
    Found 3 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!
    
    PID	Name
    5944	wpa_supplicant
    5963	dhclient
    5983	dhclient
    Process with PID 5944 (wpa_supplicant) is running on interface wlan0
    Process with PID 5983 (dhclient) is running on interface wlan0
    
    
    Interface	Chipset		Driver
    
    wlan0		Atheros 	ath9k - [phy1]
    wlan1		Ralink RT2870/3070	rt2800usb - [phy0]SIOCSIFFLAGS: No such file or directory
    
    				(monitor mode enabled on mon0)
    Please help

  5. #5
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: linux kernal 2.6.35.8 install problem

    Are you sure the kernel installed ? I think you are using the R1 kernel.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  6. #6
    Senior Member LHYX1's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    127

    Default Re: linux kernal 2.6.35.8 install problem

    Yes I think that too. Altough when I type
    Code:
    uname -r
    The output is : 2.6.35.8
    I did this and it was succesfull.
    Code:
    root@bt:~# apt-get update
    root@bt:~# apt-get dist-upgrade
    root@bt:~# apt-get install linux-image-2.6.35.8
    I think I just have have to do

    Code:
    root@bt:/usr/src/linux# make scripts && make prepare
    But then I get the stupid error message and I have no idea what it means.

  7. #7
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: linux kernal 2.6.35.8 install problem

    You know a really quick solution would be to grab the R2 iso from the site, and do a fresh reinstall.
    Last edited by sickness; 12-14-2010 at 08:10 AM.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  8. #8
    Senior Member LHYX1's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    127

    Default Re: linux kernal 2.6.35.8 install problem

    Yeah, you are probably right.
    Thanks anyway.

Similar Threads

  1. Replies: 8
    Last Post: 08-09-2010, 09:23 AM
  2. Updating kernal headers to install madwifi
    By Goofycutz in forum Beginners Forum
    Replies: 2
    Last Post: 05-05-2010, 02:11 AM
  3. bt4 kernal update problem
    By mesmar in forum OLD Newbie Area
    Replies: 17
    Last Post: 01-07-2010, 08:34 PM
  4. Full install on external. Kernal Panic
    By Little_Dice in forum OLD BT3beta General
    Replies: 10
    Last Post: 06-20-2008, 12:58 PM
  5. problem with kernal
    By jgurer in forum OLD Wireless
    Replies: 1
    Last Post: 03-16-2008, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •