Results 1 to 2 of 2

Thread: Virtual Box - Error: Failed to attach ...

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    1

    Default Virtual Box - Error: Failed to attach ...

    I have backtrack4 r2 installed in virtualbox and I am getting an error when trying to connect my new alfa USB wifi card.

    "Failed to attach the USB device to the virtual machine backtrack4.

    USB device
    with UUID {etc etc} is busy with a previous request. Please try again later."

    Anyone ever run into this problem? Any pointers on how to solve it? thanks

  2. #2
    Junior Member whiterabbit7500's Avatar
    Join Date
    Feb 2010
    Location
    in your server
    Posts
    33

    Default Re: Virtual Box - Error: Failed to attach ...

    make sure its installed and working on the host OS first. Then simply go to Devices>USB Devices on VirtualBox and find the right device.

    VirtualBox can be a pain with USB devices sometimes I'm finding :-/

Similar Threads

  1. Replies: 3
    Last Post: 10-18-2010, 11:00 PM
  2. Replies: 1
    Last Post: 07-23-2010, 08:13 AM
  3. How can i attach my sig?
    By Pukanhez in forum OLD Feature requests
    Replies: 1
    Last Post: 10-10-2008, 03:32 AM
  4. Help with Aireplay attach
    By mikeyp in forum OLD Newbie Area
    Replies: 19
    Last Post: 06-09-2007, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •