Results 1 to 3 of 3

Thread: backtrack 4 with vmware workstation 7.1.3 cant configure my network card correctly

  1. #1
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    7

    Default backtrack 4 with vmware workstation 7.1.3 cant configure my network card correctly

    with backtrack 4 and vmware workstation 7.1.3 i cant get my network card to be bridge correctly in windows 7 64bit ultimate edition

    i have my settings as network adapter bridged automatically with backtrack4 final.iso

    what am i doing wrong when i don't see wlan0 connection correctly installed

    i think best way to help me is get on my system with team viewer can you do that?

    send an private email to me so you can find me and then we can talk and then I can give you my password to get on my system through team viewer so set me up thanks only way i learn is by visual OK? and yes my name is stephen

  2. #2
    Junior Member dec1bel's Avatar
    Join Date
    Dec 2010
    Location
    US
    Posts
    36

    Default Re: backtrack 4 with vmware workstation 7.1.3 cant configure my network card correctl

    Looks like you posted this several times. VMWare doesn't have direct access to your internal wireless and so the bridged connection will show as an Ethernet connection to your host OS.

    Buy a supported external usb card for $15 and you'll be in business. Alternatively you could try booting the livecd or installing to your HD to gain access to the internal card.

  3. #3
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: backtrack 4 with vmware workstation 7.1.3 cant configure my network card correctl

    OP please try not to open 10 threads on the same issue, oh and how many more are you going to open until you read the FAQ ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Backtrack 4 Final with VMWare Workstation 6.5.3
    By Si1eNce in forum BackTrack Bugs
    Replies: 4
    Last Post: 01-27-2010, 09:25 PM
  2. BT4PF on Vmware workstation network need help
    By g.h0ul in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-08-2010, 03:55 PM
  3. Can not run VMware-Workstation on BackTrack 3
    By Michaetito in forum OLD BackTrack 3 Final
    Replies: 0
    Last Post: 05-15-2009, 08:19 PM
  4. Backtrack HD install won't run vmware workstation
    By mannivw in forum OLD BackTrack v2.0 Final
    Replies: 3
    Last Post: 05-15-2007, 10:49 AM
  5. Automaically configure wireless network card automatically on boot
    By imported_itsme in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-10-2007, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •