Results 1 to 2 of 2

Thread: Toshiba M400

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Default Toshiba M400

    I boot from USB stick and works fine, but the wireless do not work.
    When I type : iwconfig
    lo no wireless extension
    eth0 no wireless extension
    I have intel pro 3945ABG
    The question: it is possible that the wireless card was not found because i turn the switch ON after boot?
    Do I need some driver for.
    The sound,lan and video works fine. I am able connect to internet trough Ethernet only
    thanks

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Toshiba A305D
    By luck003 in forum HardWare Compatibility List
    Replies: 0
    Last Post: 01-22-2010, 03:10 AM
  2. BT3 in Toshiba A215
    By adri_ht_ in forum OLD Newbie Area
    Replies: 0
    Last Post: 06-07-2008, 09:28 AM
  3. Toshiba Tecra A9
    By treepeter in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 1
    Last Post: 04-19-2008, 04:56 AM
  4. Toshiba U300
    By jorgan in forum OLD BT3beta Software related issues
    Replies: 2
    Last Post: 01-10-2008, 01:46 PM
  5. Toshiba Satellite M45
    By cykke in forum OLD BT3beta WORKING HARDWARE
    Replies: 0
    Last Post: 12-15-2007, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •