does someone know how to install it?....

...please help....on Ubuntu i've passed days before found UBUDSL that allow me to use my modem usb....

but it doesn't work on back | track...
i've tried to install it and te terminal show me this:

Code:
root@bt:~# dpkg -i ubudsl_1.0.0.301-2lucid0_i386.deb

Selecting previously deselected package ubudsl.

(Reading database ... 225591 files and directories currently installed.)
Unpacking ubudsl (from ubudsl_1.0.0.301-2lucid0_i386.deb) ...
Setting up ubudsl (1.0.0.301-2lucid0) ...
Adding system startup for /etc/init.d/ubudsld ...
/etc/rc1.d/K10ubudsld -> ../init.d/ubudsld
/etc/rc6.d/K10ubudsld -> ../init.d/ubudsld
/etc/rc2.d/S90ubudsld -> ../init.d/ubudsld
/etc/rc3.d/S90ubudsld -> ../init.d/ubudsld
/etc/rc4.d/S90ubudsld -> ../init.d/ubudsld
/etc/rc5.d/S90ubudsld -> ../init.d/ubudsld
Restarting UbuDSL Daemon...
No /usr/sbin/ubudsldaemon found running; none killed.
/usr/sbin/ubudsldaemon: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' not f ound (required by /usr/sbin/../lib/ubudsl/lib/libQtNetwork.so.4)
/usr/sbin/ubudsldaemon: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not fo und (required by /usr/sbin/../lib/ubudsl/lib/libQtCore.so.4)
failed!
its icon appears, but it doesnt work...please can someone help me??