Results 1 to 2 of 2

Thread: BT3 doesn't detect my Intel WiFi Link 1000BGN

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    1

    Default BT3 doesn't detect my Intel WiFi Link 1000BGN

    Hi Guys,

    I am very new to Linux and trying to start my journal from today, I have installed VMWare and installe BT3 but it doesn't detect my Intel WiFi Link 1000BGNd BT3.

    I use Sony VAIO E Series, any help will really be appreciated.


    Regards,
    Gabs777

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: BT3 doesn't detect my Intel WiFi Link 1000BGN

    Here's a good idea, why don't you download Backtrack 4 R2 since Backtrack 3 is no longer supported and read the FAQ - BackTrack Linux
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Intel WiFi Link 1000BGN Not Working
    By fifo_thekid in forum Beginners Forum
    Replies: 0
    Last Post: 06-24-2010, 09:13 AM
  2. Need help with Intel Wifi Link 5100 AGN
    By YellowSnow in forum OLD Newbie Area
    Replies: 6
    Last Post: 11-01-2009, 03:16 PM
  3. Aireplay-ng doesn't inject on Intel Wifi 5100?
    By zijin_cheng in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-07-2009, 03:14 AM
  4. Backtrack 4 and the Intel WiFi Link 5100 (Wifi 802.11n)
    By Magic-Micky in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-27-2009, 08:34 PM
  5. Intel WiFi Link 5100
    By got_milk? in forum OLD BT4beta Working Hardware
    Replies: 16
    Last Post: 02-22-2009, 05:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •