Results 1 to 4 of 4

Thread: -1 channel fixed for Alfa AWUS036NEH

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    5

    Default -1 channel fixed for Alfa AWUS036NEH

    This patch will fix the -1 channel problem on the Alfa AWUS036NEH b/g/n 150Mbit adapter.
    attention: My card only wanted to work with the following version of compat :compat-wireless-2010-07-10


    BTR1

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: -1 channel fixed for Alfa AWUS036NEH

    Is there a question or something in here?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    5

    Default Re: -1 channel fixed for Alfa AWUS036NEH

    Quote Originally Posted by Archangel-Amael View Post
    Is there a question or something in here?
    Just a very bad place to post on ;-)

    I blame it on to many windows at the same time.

    Please send this to "fixes" if possible!

  4. #4
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    11

    Default Re: -1 channel fixed for Alfa AWUS036NEH

    I assume OP forgot the patch like this:

    hxxp://blog.rootshell.be/wp-content/uploads/2010/08/chan.patch

    mentionend in the following blog:
    hxxp://blog.rootshell.be/2010/08/09/backtrack4-r1-awus036nh-win/

    (Even if tat blog entry address AWUS036NH instead of the NEH, don't know if both work)

    Jm2C

    Andurin

Similar Threads

  1. Fixed channel problems with Belkin F5d7051
    By FLYINGHAGGIS in forum Beginners Forum
    Replies: 3
    Last Post: 04-03-2011, 01:19 PM
  2. Alfa AWUS036NEH - no connection
    By m3t4tr0n in forum HardWare Compatibility List
    Replies: 7
    Last Post: 11-25-2010, 12:49 AM
  3. Alfa awus036neh injection
    By Rufio in forum Angolo Wireless
    Replies: 1
    Last Post: 06-02-2010, 09:14 AM
  4. *Fixed* If you alfa card disconnects after awhile and keyboard fails
    By phil128 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 1
    Last Post: 04-13-2008, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •