root@bt:~# synaptic
/usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
warnings.warn("apt API not stable yet", FutureWarning)
Traceback (most recent call last):
File "/usr/bin/software-properties-gtk", line 101, in <module>
app = SoftwarePropertiesGtk(datadir=data_dir, options=options, file=file)
File "/usr/lib/python2.5/site-packages/softwareproperties/gtk/SoftwarePropertiesGtk.py", line 75, in __init__
SoftwareProperties.__init__(self, options=options, datadir=datadir)
File "/usr/lib/python2.5/site-packages/softwareproperties/SoftwareProperties.py", line 78, in __init__
self.reload_sourceslist()
File "/usr/lib/python2.5/site-packages/softwareproperties/SoftwareProperties.py", line 516, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python2.5/site-packages/aptsources/distro.py", line 85, in get_sources
"Error: could not find a distribution template")
aptsources.distro.NoDistroTemplateException