Results 1 to 1 of 1

Thread: python-pip?

  1. #1
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default python-pip?

    Note the following request is based on BT 4R1.

    Could we get python-pip added to the repository(ies)?

    One of my tools uses netaddr for Python, which seems to be included but is old v0.5 from like Sept 2008. 0.7.5 is now available (as of Oct 2010). If we had pip it would be nice and simple to do a "pip install --upgrade netaddr". Among other things.
    (Basically PIP is to Python what CPAN is to perl)

    [Edit: There's a small chance that somehow my co-worker installed the old 0.5 version of netaddr while he was trying to get things to behave as expected... Though that really has no bearing on the fact that adding python-pip would be helpful.]
    Last edited by thorin; 11-29-2010 at 01:57 PM.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

Similar Threads

  1. How Can I Run a Python Script?
    By MaxPain in forum Beginners Forum
    Replies: 1
    Last Post: 09-12-2010, 01:39 PM
  2. Upgrade to python 2.7
    By Dudeman02379 in forum Experts Forum
    Replies: 4
    Last Post: 08-17-2010, 01:10 PM
  3. Python Help
    By hinoshori in forum Beginners Forum
    Replies: 2
    Last Post: 03-18-2010, 08:32 PM
  4. Airpwn-Python
    By Shatter in forum Tool Requests
    Replies: 0
    Last Post: 02-13-2010, 07:29 PM
  5. Python
    By freemymind in forum OLD Programming
    Replies: 3
    Last Post: 08-19-2009, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •