Results 1 to 3 of 3

Thread: Wicd Changing connection problem

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Wicd Changing connection problem

    Hi all,

    I am new to Linux and have been trying to overcome the following problem for many hours now..

    I am using Bt4 running on virtual machine, windows 7 host with the Alfa AWUS036H 1000mW network card.

    When I start up Wicd network manager I can sometimes connect to various networks I have the passwords for and other times when I try to reconnect it keeps saying wrong password.

    It seems if I connect, disconnect, reconnect etc on the same network it works ok. But if I try to change from "network 1" to "network 2" it gives me the wrong password message although I am 100% sure the passwords are correct (sometimes it connects other times it dosent).

    Even if I reboot then connect to a network it sometimes works and other times dosent..

    Its almost as though it dosent always release from the previous connection when I try to switch.

    Thanks

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Wicd Changing connection problem

    How many networks do you have?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Re: Wicd Changing connection problem

    Quote Originally Posted by Archangel-Amael View Post
    How many networks do you have?
    Hi,

    At the moment I have access to 4 networks

    Thanks

Similar Threads

  1. wicd ad-hoc connection
    By lordplagueis in forum Beginners Forum
    Replies: 6
    Last Post: 02-27-2011, 12:22 PM
  2. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  3. * starting network connection manager wicd [fail]
    By vin_akleh in forum Beginners Forum
    Replies: 1
    Last Post: 02-23-2010, 09:34 AM
  4. Wicd - No Internet, but Connection
    By fossilk1 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 20
    Last Post: 09-11-2009, 11:12 PM
  5. wicd connection problem
    By mahabad1972 in forum OLD BackTrack 4 General Support
    Replies: 8
    Last Post: 07-28-2009, 05:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •