Results 1 to 2 of 2

Thread: OpenVas and Metasploit problem!

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    15

    Default OpenVas and Metasploit problem!

    I have permission from owner of the testing server to test it for known security holes,i cant go into details but my problems is that i scan host ( ip address ) of his network with OpenVas,i found one specific hole on his network and that is: REPORTED BY NVT"MySQL 5.x Unspecified Buffer Overflow Vulnerability" (1.3.6.1.4.1.25623.1.0.100271). We want to test this vulnerability with metasploit,to see what can attacker do if he know same thing about hole like us, i am trying autopwn with metasploit but it looks like metasploit cant find particular exploit for this vuln. There is a chance that my metasploit is not configured good, or even openvas, am i doing something wrong or its just not exploitable? I am trying this from my home, behind router, behind firewall...

    I dont want anybody to give me exact exploit, or tell me what to do, or even do this for me i just want somebody to point me in right direction. And most of all i want somebody to tell me is this hole dangerous for my friends network?!

    Thanks

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: OpenVas and Metasploit problem!

    Ok these kind of arguments like "My neighbor said I can crack his wireless", "I have permission to hack a server" is not welcomed here.

    First of all you say that you have the owners permission to test the server for security holes, this might be or might not be true, but the main point is that you do not have the necessary knowledge to perform such a test, a penetration test involves far more than a vulnerability scanner and autopwn.
    Tell the owner that you are not qualified enough to test the server and recommend him to call in a specialist.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. problem with openvas after upgrade
    By l1nu$ in forum Beginners Forum
    Replies: 17
    Last Post: 04-10-2011, 04:33 PM
  2. Problem installing OpenVAS on BackTrack 4 Final
    By dancehall in forum Beginners Forum
    Replies: 1
    Last Post: 04-08-2010, 06:46 PM
  3. Metasploit problem...
    By mahdimc in forum OLD General IT Discussion
    Replies: 3
    Last Post: 11-27-2009, 03:19 AM
  4. openvas config problem
    By imported_hackjkp in forum OLD BackTrack 4 Software Related Issues
    Replies: 8
    Last Post: 09-23-2009, 03:20 PM
  5. openvas server problem
    By *YAPP* in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 08-20-2009, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •