Would it possible to upgrade Snort to a version past 2.8.6?
The rulesets for 2.8.5 are being depreciated and will no longer be supported.

The current installed version under BT 4 R1 is Snort 2.8.0.5... way older, and can't update the rulesets to past 2.8.5 due to changes in the coding...