Results 1 to 2 of 2

Thread: Metasploit problem!

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Default Metasploit problem!

    Exploit failed: uninitialized constant Msf::Encoder::Type::PrintfPHPMagicQuotes

    every time i try to use one of exploits i get that same error !
    any solution?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Metasploit problem!

    Honestly do you think we can help you if you just post your error ? Try and give mode details about it like used commands, target then maybe someone can help you.

    Oh and one more thing how are you starting metasploit ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. SET /Metasploit problem
    By Lucky in forum Beginners Forum
    Replies: 2
    Last Post: 08-20-2010, 03:00 AM
  2. Metasploit problem...
    By mahdimc in forum OLD General IT Discussion
    Replies: 3
    Last Post: 11-27-2009, 03:19 AM
  3. problem on metasploit
    By LennyX in forum OLD BackTrack3 Howtos
    Replies: 4
    Last Post: 04-12-2009, 09:27 AM
  4. Metasploit SVN Problem
    By Knoxville in forum OLD Newbie Area
    Replies: 1
    Last Post: 04-01-2009, 03:06 PM
  5. Metasploit problem
    By 5ILENCE in forum OLD Newbie Area
    Replies: 1
    Last Post: 03-02-2009, 01:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •