Results 1 to 2 of 2

Thread: unable to connect to X server

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    1

    Default unable to connect to X server

    Hi,
    when my laptop boot back truck 4 loads interface and then i type "startx", after processing appears a message:

    {
    x: warning; process set to priority -1 instead of requested priority 0
    ....
    ....
    Fatal server error :
    cannot run in frame buffer mode. Please specify busIDs for all framebuffer devices
    giving up.
    xinit: Connection refused (errno 111): unable to connect to X server
    xinit: No such process (errno 3): server error
    }

    I typed "fix-splash" & "fix-splash800" but nothing happens.

    Please can anyone help?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: unable to connect to X server

    Try typing this before you startx
    Code:
    fix-vesa
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. I Get Erorrno(111)-Unable to connect to x server
    By memo2009 in forum OLD BackTrack 4 Software Related Issues
    Replies: 5
    Last Post: 03-12-2010, 11:23 AM
  2. Unable to connect in wifi
    By fredconcours in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-26-2009, 07:42 PM
  3. Unable to connect manually to my AP
    By dangrus in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-01-2009, 04:02 PM
  4. Unable to connect to router
    By fermonk in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-25-2008, 05:35 AM
  5. Unable to connect to X server
    By 7ELEVEN in forum OLD BT3final Bugs and Fixes
    Replies: 15
    Last Post: 07-08-2008, 02:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •