Results 1 to 5 of 5

Thread: Multiple problems.

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    3

    Default Multiple problems.

    Hello first I am going to say that I am glad for such an innovati softwares.
    But I must admit that I need some seriously help to Backtrack 4.

    I first wanted to duel boot it with vista, but my pc wont let me to resize my :C I dont
    know why So instead i used vmware, where i heard that you needed usb wifi to use properly ettercap? And when i went to nano etc/etter.conf I did get a blank page? So
    therefore I used USB boot with unetbootin, and there i tried to enable networking with:
    etc/init.d/networking start and it said no device found to all of them eth wlan ect. and when i wrote networking interfaces it said permission denied. and I saw the tutorial
    with getting backtrack strated and i tried to enable network by typing
    dhclient eth0 up it said no working in persitent- sleeping.

    So if some1 could answaer all my questions i will be really glad

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Multiple problems.

    I suggest you look over these threads it might help.
    http://www.backtrack-linux.org/forum...irtualbox.html
    http://www.backtrack-linux.org/forum...backtrack.html

    As for your problem, I see you mentioned Backtrack 4 I suggest you download the latest release Backtrack 4 R1 it has better wireless support and you could also give us more details about your Wireless card, the output of lspci and so on.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    3

    Default Re: Multiple problems.

    Ty for the answear.
    But i have read the both thread. the 1 with info about vmware says full wireless capabilities won't be able. That means I wont be able to use progams as Ettercap?
    And i did also read the second i tried to enable my network, as i wrote before it said no such device found
    I got two networkcard in my laptop: Generic Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller and the other1: Realtek RTL8191SEWireless LAN 802.11N PCI-E NIC
    And sorry i didn't mention it clearly I do got BT4 r1.

    I just want to get BT up running, so which way the easyist/best? If there is a noob
    tutorial pls give a link.

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Multiple problems.

    I would suggest you try using a Live CD and see if wireless works, if it does try ettercap or what tools you want to and give us a feedback so that can tell if it's a VMware issue or not.
    As for the Dual Boot there this a good guide:HowTo | BackTrack Linux - Penetration Testing Distribution
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  5. #5
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    3

    Default Re: Multiple problems.

    I have now booted BTr1 in live CD and when i write /etc/init.d/networking start it wont enable my network. And says: no such devise and failed to bring up wlan0.
    And when i got to Wicd network maneger it dosnt find any wirelles networks.
    And when i write ifconfig eth0 up and dhclient eth0 it says:
    No DHCPOFFERS received and no working in persistent database - sleeping.

    PLS HELP

Similar Threads

  1. Replies: 2
    Last Post: 07-19-2010, 11:54 AM
  2. Multiple distros on USB
    By admrt in forum OLD BackTrack 4 (pre) Final
    Replies: 5
    Last Post: 01-07-2010, 06:43 AM
  3. Multiple AP's, Multiple WAN, Pentesting party!
    By xiledsavior in forum OLD Newbie Area
    Replies: 5
    Last Post: 07-02-2009, 01:59 PM
  4. [FIX] Multiple Tools
    By Archangel-Amael in forum OLD BT4beta Bugs and Fixes
    Replies: 2
    Last Post: 03-09-2009, 08:59 AM
  5. Multiple problems with BT3 Final
    By jaker29902 in forum OLD Newbie Area
    Replies: 8
    Last Post: 08-02-2008, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •