Results 1 to 5 of 5

Thread: no partitions shown when installing bt4...

  1. #1
    Just burned his ISO sunyc31337's Avatar
    Join Date
    Nov 2010
    Posts
    3

    Default no partitions shown when installing bt4...

    alright, the problem is that when following the steps to install bt4 on my hp mini 2133 at the partitioning step i can't see any partitions or even unallocated space, just blank...even when trying to install ubuntu...i can only creat a partition when installing an xp cd...

    any ideas?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: no partitions shown when installing bt4...

    Check if the partitions are mounted, you might want to unmount them. And make sure Partition Editor is looking at your HDD for example /dev/sda.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO sunyc31337's Avatar
    Join Date
    Nov 2010
    Posts
    3

    Default Re: no partitions shown when installing bt4...

    checked it there is nothing mounted i can't see /dev/sda....i formated my hdd into unallocated space

  4. #4
    Junior Member lokschmidt's Avatar
    Join Date
    Jan 2010
    Location
    Philippines
    Posts
    33

    Default Re: no partitions shown when installing bt4...

    try setting the drive to native mode in the bios..
    It's time to free yer Mind; It's time to cleanse yer Soul

  5. #5
    Just burned his ISO sunyc31337's Avatar
    Join Date
    Nov 2010
    Posts
    3

    Default Re: no partitions shown when installing bt4...

    Quote Originally Posted by lokschmidt View Post
    try setting the drive to native mode in the bios..
    great man that was the issue...thanks

Similar Threads

  1. Installing BT4 final, installer doesn't see my partitions
    By Scorpionhck in forum Beginners Forum
    Replies: 1
    Last Post: 04-30-2010, 08:52 AM
  2. Not all networks shown in airodump-ng.
    By juan334 in forum OLD Newbie Area
    Replies: 3
    Last Post: 12-13-2009, 08:20 AM
  3. help with partitions & installing backtrack
    By davewickett in forum OLD Newbie Area
    Replies: 6
    Last Post: 08-12-2009, 10:35 PM
  4. Installing DualBoot - BackTrack and WinXP with 5 Primary Partitions
    By The_Denv in forum OLD Tutorials and Guides
    Replies: 21
    Last Post: 05-18-2008, 10:36 AM
  5. Only two partitions
    By srinag in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-20-2007, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •