Results 1 to 2 of 2

Thread: Remove Gnome and set KDE as default to startx

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010

    Default Remove Gnome and set KDE as default to startx

    I've installed Gnome by mistake (I was trying to use Nautilus on KDE, and on a hurry I installed the whole Gnome package) and since then it is set as the default interface to X. Whenever I type in ' startx ' itĺl boot up on Ubuntu. Can any of you tell me how to at least set my startx command back to load up KDE?
    Using BT4.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Remove Gnome and set KDE as default to startx

    Two better and easier ideas would be, 1 Stop using Backtrack.
    2. Re-install your BT.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. How do I remove BackTrack 4?
    By kalanco in forum Beginners Forum
    Replies: 3
    Last Post: 03-31-2010, 04:59 AM
  2. Startx problem. Sudo startx works
    By chris_heyward in forum Beginners Forum
    Replies: 0
    Last Post: 02-22-2010, 02:41 AM
  3. startx default settings??
    By kid protocol in forum OLD Newbie Area
    Replies: 5
    Last Post: 03-13-2009, 09:32 AM
  4. startx error: Another fluxbox after typing startx!
    By Israel213 in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 01-23-2009, 09:32 PM
  5. Remove programs
    By tabenx in forum OLD BT3beta General
    Replies: 3
    Last Post: 05-11-2008, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts