Results 1 to 1 of 1

Thread: Ettercap dns_spoof... strange no effect

  1. #1
    Just burned his ISO aeronavi's Avatar
    Join Date
    Oct 2010
    Location
    Portugal
    Posts
    14

    Default Ettercap dns_spoof... strange no effect

    Hi guys...

    Im just deparing at a mysterious problem with dns_spoof at a specific LAN.

    I happens that i can do MITM with success in both ways( gateway - station). After this, i would think that dns_spoofing an unprotected station would be 100% success, but strangely no....

    I checked wireshark traffic and everything appears as it should:
    -station request dns;
    -ettercap intercept and reply to station with wrong IP;
    -ettercap forwards station request to gateway...(useless request);

    So my question is: After mitm be success, there can be any reason that make dns spoofing not possible?

    Edit: btw, at home it works fine and behaves exactly as above
    Last edited by aeronavi; 11-05-2010 at 09:42 AM.

Similar Threads

  1. Strange ettercap behaviour in Backtrack
    By cloud9 in forum Beginners Forum
    Replies: 3
    Last Post: 06-16-2010, 07:21 PM
  2. ettercap & dns_spoof
    By falco81 in forum Supporto Software
    Replies: 0
    Last Post: 05-11-2010, 09:30 PM
  3. Replies: 8
    Last Post: 11-26-2009, 08:09 AM
  4. ettercap dns_spoof
    By tigershark in forum OLD Newbie Area
    Replies: 12
    Last Post: 08-01-2009, 08:10 AM
  5. Something strange with ettercap
    By madm0nk in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-18-2008, 02:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •