Results 1 to 4 of 4

Thread: Error during install "ext3 file system creation"

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Default Error during install "ext3 file system creation"

    "the ext3 file system creation in partition #1 of IDE1 master (hda) failed" is showing up every time i try to install this and it happens during the partitioning. I have an IBM T21 12.0GB Hard Drive 9.5 mm, has anyone found a solution, please?

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: Error during install "ext3 file system creation"

    Are you sure the drive is actually good?
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    2

    Default Re: Error during install "ext3 file system creation"

    Quote Originally Posted by thorin View Post
    Are you sure the drive is actually good?
    It's pretty good condition. 90-100% integrity and housed a windows XP, Linux, then windows 2000 partition (not at the same time just in that order), so that's not the problem. I guess when I get home I'll run a BIOS check on all the hardware if it, allows me to. :\

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default Re: Error during install "ext3 file system creation"

    Yea, that's a pretty old drive. You should be able to pick up a 120Gb ide drive pretty cheap.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Similar Threads

  1. error install to reisfs system
    By I Stupid ! in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 0
    Last Post: 10-28-2009, 06:02 AM
  2. Replies: 0
    Last Post: 11-18-2007, 06:20 AM
  3. Error Install file.tar.gz
    By ToKilL in forum OLD Newbie Area
    Replies: 12
    Last Post: 10-04-2007, 04:46 PM
  4. INNSTALL ERROR:"hda1 has file system that contains errors"...?
    By Back|Track_user in forum OLD BackTrack v2.0 Final
    Replies: 4
    Last Post: 04-11-2007, 06:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •