Results 1 to 5 of 5

Thread: Problem with start

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    6

    Default Problem with start

    Greetings!
    Excuse for mine English I with Russia, such problem: has downloaded the user assemblage backtrack 4, at startx gives out:
    Fatal server error:
    no screen found
    Earlier this problem a command fixvesa dared
    But now at fixvesa writes:
    Copying /etc/X11/xorg.conf-vesa to /etc/X11/xorg.conf
    cp: cannot stat '/etc/X11/xorg.conf-vesa' : no such file or directory

    help me please

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: Problem with start

    Quote Originally Posted by Keltos View Post
    Greetings!
    Excuse for mine English I with Russia, such problem: has downloaded the user assemblage backtrack 4, at startx gives out:
    Fatal server error:
    no screen found
    Earlier this problem a command fixvesa dared
    But now at fixvesa writes:
    Copying /etc/X11/xorg.conf-vesa to /etc/X11/xorg.conf
    cp: cannot stat '/etc/X11/xorg.conf-vesa' : no such file or directory

    help me please
    Not finding the file in red! You installed backtrack on your machine? Checked the MD5 of DVD? Be more specific so that we can move the right steps and not assumptions

    Regards,
    (gdb) disass m(y_br)ain

    ®

  3. #3
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    6

    Default

    Quote Originally Posted by espreto View Post
    Not finding the file in red! You installed backtrack on your machine? Checked the MD5 of DVD? Be more specific so that we can move the right steps and not assumptions

    Regards,
    No.
    It's a live cd.
    That install,It is necessary to enter into system.
    Startx don't work.
    Other versions Backtrack 4 worked.

    Quote Originally Posted by espreto View Post
    Not finding the file in red! You installed backtrack on your machine? Checked the MD5 of DVD? Be more specific so that we can move the right steps and not assumptions

    Regards,
    I find MD5 on disk

    9337764871daaad22e7c9e6b2cf0f32c ./.disk/info
    ed61be2e8b9b76e30e6b40f486001e3a ./.disk/casper-uuid-
    a19a697b3c61383faf829832c6863f1c ./casper/initrd.gz
    585224fb1d4239a1f6b50f87a2114344 ./casper/filesystem.manifest-desktop
    3bc65402a5ac1ff766fe2a11256402b4 ./casper/vmlinuz
    b39186e3db7627fe644c0b02b1a27830 ./casper/README.diskdefines
    585224fb1d4239a1f6b50f87a2114344 ./casper/filesystem.manifest
    98e41536f1040bf4b2c5dab7221c009e ./casper/filesystem.squashfs
    b39186e3db7627fe644c0b02b1a27830 ./README.diskdefines
    7e3aa6d1958baf72d369392fdb175486 ./preseed/custom.seed
    Last edited by Archangel-Amael; 10-25-2010 at 09:58 AM.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problem with start

    That's not how you check the md5sum. See the forum faq (link below) for more info.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  5. #5
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    6

    Default Re: Problem with start

    Quote Originally Posted by Archangel-Amael View Post
    That's not how you check the md5sum. See the forum faq (link below) for more info.
    All the same here matter is not in it

Similar Threads

  1. Problem with nVidia GT 325M (GUI won't start)
    By utkozanenje in forum Beginners Forum
    Replies: 4
    Last Post: 10-20-2010, 08:23 PM
  2. /etc/init.d/networking start problem?
    By imsorrisuck in forum Beginners Forum
    Replies: 5
    Last Post: 03-03-2010, 08:35 AM
  3. problem bei airmon-ng start wlan0
    By mimote in forum Anfänger Ecke
    Replies: 3
    Last Post: 01-28-2010, 09:24 PM
  4. Start von USB-Stick Problem
    By terry82 in forum Anfänger Ecke
    Replies: 1
    Last Post: 07-28-2009, 10:43 AM
  5. Start-up problem...
    By adri_ht_ in forum OLD BT3final Support
    Replies: 2
    Last Post: 11-26-2008, 08:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •