Hello all,

i got this problem after apt-get update && apt-get upgrade. Before upgrade all working, my wireless in good condition.. But after upgrade, i go terminal type ifconfig only found eth0 & loop connection, cant find wireless anymore.. help pls

Here is log from daemon.log

23:48:25 bt firmware_helper[9196]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:26 bt firmware_helper[9200]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:31 bt firmware_helper[9223]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:31 bt firmware_helper[9226]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:36 bt firmware_helper[9255]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:36 bt firmware_helper[9258]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:41 bt firmware_helper[9280]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:41 bt firmware_helper[9283]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:46 bt firmware_helper[9312]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:48:46 bt firmware_helper[9315]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:50:48 bt firmware_helper[9427]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:50:48 bt firmware_helper[9430]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:53:39 bt firmware_helper[9536]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:53:39 bt firmware_helper[9539]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:57:04 bt firmware_helper[9799]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 22 23:57:04 bt firmware_helper[9802]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 23 00:00:29 bt firmware_helper[9937]: main: error loading '/lib/firmware/b43/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 23 00:00:29 bt firmware_helper[9940]: main: error loading '/lib/firmware/b43-open/ucode13.fw' for device '/class/firmware/ssb0:0' with driver 'b43'
Oct 23 00: