Results 1 to 1 of 1

Thread: Watobo and Dotdotpwn BT4r2

  1. #1
    Member skinnypuppy's Avatar
    Join Date
    Jan 2010
    Location
    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
    Posts
    154

    Default Watobo and Dotdotpwn BT4r2

    After just testing out BT4 r2 (love it so far) noticed a menu entry problem with Watobo. Clicking on the icon in KDE does nothing.

    To fix this, right-click the dragon icon and select "Menu Editor"
    Next, select Backtrack>Web Application Analysis>Web Frontend and pick Watobo.
    Change the Command to sh -c "ruby start_watobo.rb " and save the file

    Also, trying to run DotDotPwn may toss you an error about HTTP::Lite perl module not being installed.

    To fix that, from a terminal type cpan -i HTTP::Lite

    Hope this helps somebody.

    Oh and serious props to the Dev team and Mods for making this the best distro by far!
    Last edited by skinnypuppy; 11-22-2010 at 10:31 PM. Reason: oops! Posted in wrong section, pay attention dummy!
    I may have been born with a silver spoon in my mouth but it does not mean I like to be spoon fed.

Similar Threads

  1. Watobo
    By fancy in forum Tool Requests
    Replies: 4
    Last Post: 11-11-2010, 04:13 PM
  2. (ADDED TO REPO) Dotdotpwn
    By SWFu64 in forum Tool Requests
    Replies: 15
    Last Post: 11-07-2010, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •