Results 1 to 2 of 2

Thread: rausb0 * RT73* RALINK

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    1

    Question rausb0 * RT73* RALINK

    Hello, everyone! - i have some problemes!
    1. i install black track4 , 3 !
    2. everything works fine , but i cannot associated !

    in blackT4 : airmon-ng start wlan0 * works monitor mode mon0
    airodump-ng mon0 * works scanning wifi network
    airodumo-ng -w txt -c 6 --bssid ...etc mon0 * works BUT i cannot get associated with no wif network!
    i get so many BEACONS 4000,5000 Data 50,100. BUT no associated!


    BSSID STATION PWR Rate Lost Packets Probes
    (not associated) 00:1C:BF:85:41:F2 96 0-1 0 1


    here is some screen! thanks you in advance for the help, have a nice day or night!injection.JPGcaptura.JPGassociated.jpg

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    4

    Default Re: rausb0 * RT73* RALINK

    With that card you should not need to use airmon. Try using interface wlan0(1,etc)..

Similar Threads

  1. How can I start the rt73 k2wrlz - IEEE802.11 rt73 drivers ??
    By tiziano1111 in forum Beginners Forum
    Replies: 1
    Last Post: 05-09-2010, 03:38 PM
  2. Help the idiot with rausb0
    By joshuanut in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 09-10-2009, 07:03 AM
  3. D-Link DWL-G122 C1 / Ralink RT73 Query
    By srichards in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-03-2009, 07:15 AM
  4. Problems activating rausb0 - RT73
    By AmphybiouS in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-16-2008, 09:28 PM
  5. RutilT compile error for Rt2x00 (ralink - rt73) chipsets
    By dankgreenchile in forum OLD BT3beta Software related issues
    Replies: 1
    Last Post: 01-02-2008, 05:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •