Results 1 to 5 of 5

Thread: Problem with nVidia GT 325M (GUI won't start)

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    3

    Default Problem with nVidia GT 325M (GUI won't start)

    Hi, i have Asus N61JV laptop with nVidia GeForce GT 325M graphics card

    i used this manual but when i tried to start GUI (using startx) there were errors "Failed to load module "type1" (module does not exist, 0)" and "no devices selected"

    then use google and find that i needed to enter this line in xorg.conf
    Code:
    BusID   "PCI:1:0:0"
    did that, and now i have these errors
    Code:
    Failed to load module "type1" (module does not exist, 0)
    NVIDIA(0): Failed to initialize the NVIDIA graphics device PCI:1:0:0. 
    NVIDIA(0): Please check your system's kernel log for additional error
    NVIDIA(0): messages and refer to Chapter 8: Common Problems in the README for additional information.
    NVIDIA(0): Failed to initialize the NVIDIA graphics device!
    Screen(s) found, but none have usable configuration
    
    Fatal server error:
    no screens found
    giving up.
    xinit: Connection refused (errno 111): unable to connect to X server
    xinit: No such process (errno3): Server error
    googling for answers but nothing helped me
    (find that it may be the problem because of 2 graphics cards (intel integrated and nvidia gt))

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: Problem with nVidia GT 325M (GUI won't start)

    i used this manual but when i tried to start GUI (using startx) there were errors "Failed to load module "type1" (module does not exist, 0)" and "no devices selected"
    You have read all the topics in sequence?
    Try the command:
    Code:
    # apt-get install nvidia-drivers
    Regards,
    (gdb) disass m(y_br)ain

    ®

  3. #3
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    3

    Default Re: Problem with nVidia GT 325M (GUI won't start)

    yes i tried, no succes :S

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: Problem with nVidia GT 325M (GUI won't start)

    The problem is the 2 cards. In your case the intel card is the primary and the Nvidia card is secondary. Unfortunately in Linux at this point there is no way to switch between cards easily. I am working to integrate this in the newest kernel.

  5. #5
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    3

    Default Re: Problem with nVidia GT 325M (GUI won't start)

    can i disable intel graphics card from console(and how)?
    i can't find this option in my BIOS...

    is this problem only with backtrack or with all distribution?

    so the best solution is to find driver for integrated intel graphics car and install it until the problem will be solved (?)

    thanks

Similar Threads

  1. Nvidia driver NOT working, failed to start X session
    By jack0m in forum Beginners Forum
    Replies: 9
    Last Post: 07-02-2010, 02:30 PM
  2. nvidia quadro 160 kde problem
    By legrass in forum Supporto Software
    Replies: 0
    Last Post: 09-15-2009, 01:28 PM
  3. Nvidia problem
    By Lasperic in forum OLD Bt4beta Non-Working Hardware
    Replies: 6
    Last Post: 05-12-2009, 01:08 PM
  4. BT3 Nvidia Graphics Problem
    By seth_slade in forum OLD BT3beta General
    Replies: 2
    Last Post: 06-03-2008, 04:16 PM
  5. Nvidia drivers problem
    By sonews in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-13-2007, 01:05 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •