Results 1 to 4 of 4

Thread: [GeForce GT 335M] - Actualização de drivers, lixou startx

Threaded View

  1. #1
    Junior Member Malko's Avatar
    Join Date
    Oct 2010
    Location
    Portugal, Porto
    Posts
    41

    Default [GeForce GT 335M] - Actualização de drivers, lixou startx

    Boas,

    antes de postar aqui andei a procura de todo o tipo de soluções, tentei desinstalar drivers, tentei trinta por uma linha, mas nada resolveu.

    Quando actualizei os meus drivers para a versão:

    Version:
    260.19.12 Certified
    Release Date:
    2010.10.13
    Operating System:
    Linux
    Language:
    English (U.S.)
    File Size:
    27.1 MB

    segui esta solução para resolver o problema, mas não funcionou, deixo abaixo o link, caso alguem tenha o mesmo problema, pode ser que resolva:

    [ubuntu] Getting Nvidia drivers working on a clean Intrepid Install (or a broken Hardy) - Ubuntu Forums

    A primeira vez que fiz o processo, consegui voltar a ter a interface grafica, ( logo apos fazer o apt-get remove --purge nvidia*) mas dps de instalar os drivers, pumba, deixou de funcionar, e agora se fizer o remove outra vez, nao me adienta nada, pk ele nao elimina nada. :S

    Fiquei na duvida se isto tudo pode ter sido causado, por o meu portatil ter duas graficas, a da intel cpu, e a da nvidia que suporta a tecnologia optimus.

    Alguem com alguma solução ou o melhor é mesmo formatar e voltar a instalar o bt4?
    Last edited by Malko; 10-16-2010 at 02:58 PM.

Similar Threads

  1. [Video Geforce 7200gs] - Geforce no BackTrack 4
    By SDEscobar in forum Suporte Hardware
    Replies: 2
    Last Post: 07-25-2010, 12:50 AM
  2. Startx problem. Sudo startx works
    By chris_heyward in forum Beginners Forum
    Replies: 0
    Last Post: 02-22-2010, 02:41 AM
  3. pyrit and geforce benchmarks
    By imported_etech9 in forum OLD Pentesting
    Replies: 6
    Last Post: 01-10-2010, 08:32 AM
  4. startx error: Another fluxbox after typing startx!
    By Israel213 in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 01-23-2009, 09:32 PM
  5. Problems with GeForce FX Go5200
    By Ign0rE in forum OLD Newbie Area
    Replies: 0
    Last Post: 10-14-2007, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •