Results 1 to 5 of 5

Thread: Network Problem in backtrack4

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Network Problem in backtrack4

    Hi there... I'm new in backtrack and i checked the tuts about the network... but i have a problem... my wireless Adapter stop working... idk why... but now i'm connected to another computer with internet sharing... but not able to redirect the ports to my backtrack computer...

    Resuming...

    incoming Data over port 4444 -> Wireless router -> "Where is my backtrack computer? :S"

    i'm trying to do this
    incoming data over port 4444 -> Wireless computer -> Windows Computer With internet sharing -> BackTrack Computer without wireless

    but i don't know how to redirect the ports from Windows Computer to the backtrack computer...

    If there is anyway to get my wireless adapter working again or to redirect i would like to know..

    My wireless adapter:
    Conceptronic
    Model name: C54EU

    And i tryed with an SMC wireless adapter didn't worked :S

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: Network Problem in backtrack4

    but i don't know how to redirect the ports from Windows Computer to the backtrack computer...
    See...

    http://www.backtrack-linux.org/forum...ad-thread.html

    How to configure routers on google?

    Regards,
    (gdb) disass m(y_br)ain

    ®

  3. #3
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Re: Network Problem in backtrack4

    Hum... didn't help...
    Because i already got the wireless adapter working... but it stopped working... i have Wicd running but it Say's "No wireless networks found" that's my problem...

  4. #4
    Just burned his ISO
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    13

    Default Re: Network Problem in backtrack4

    Ok, you should be reading and searching more but....

    what do you get when you type: iwconfig
    also try: ifconfig

  5. #5
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    7

    Default Re: Network Problem in backtrack4

    Forget... got my wireless adapter working again... idk why it isn't wlan0 anymore... is ra0

Similar Threads

  1. Replies: 6
    Last Post: 06-23-2010, 06:21 AM
  2. Replies: 6
    Last Post: 05-22-2010, 12:01 AM
  3. BackTrack4 Live USB problem
    By wavemagnum in forum Beginners Forum
    Replies: 1
    Last Post: 03-30-2010, 09:15 PM
  4. backtrack4 final kismet problem
    By 3xtract3d in forum Beginners Forum
    Replies: 4
    Last Post: 02-20-2010, 07:42 PM
  5. Wieless problem Backtrack4
    By Nitesh in forum OLD Newbie Area
    Replies: 1
    Last Post: 07-13-2009, 05:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •