Results 1 to 7 of 7

Thread: Problem when install BT4 on Notebook Compaq CQ42- 167TU

  1. #1
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Problem when install BT4 on Notebook Compaq CQ42- 167TU

    I have a Compaq CQ42 notebook, and want to install Backtrack 4 on it. But when I booted BT4 from DVD drive, I can't start Desktop Environment. Everytime, after pressed the command startx, I only saw a screen with some complex codes and the message "Screen found, but can't create a usable configuration, blah,blah.."(i don't remember exactly).
    Anyone can help me? Please. I really want to use BT.
    Thank you so much.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    Wow what a serious request for help. Check the blah blah blah, to ensure that your yada, yada, yada, is up and running.
    If not configure the meh.

    Seriously try posting some relevant info in regards to your error message, as well as your graphics card. Might be a good idea first check the md5sum of your media. Might also want to try fixvesa before starting the x server.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2010
    Posts
    2

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    Firstly, I apologize to all you for my first post. In that day, I was in a bad mood, and didn't write too many details about my problems. Perhaps you'll say "None of my business". I absolutely agree with you. So,today let me represent my issue .
    My notebook has Corei3-330M CPU with graphic card onboard.
    And the text appeared in screend I can record
    pci:00:03:0.0 : no compatible bridge window for [mem 0xffff0000 – 0xfffffff pre f]
    after the command startx
    X: warning; process set to priority -1 instead of request priority 0
    X.org X server 1.5.2
    Release Date : 10 October 2008
    X Protocol ver 11, Revision 0
    Build Operating System : Linux 2.6.24-19-Server i686 Ubuntu
    Current Operating System : Linux bt 2.6.34 #1
    SMD Web Jul 21 09:51:09 ETD 2010 i686
    Build Date : 09 March 2009 10:48:54AM
    xorg-server 2:1.5.2-2ubuntu3.1(build@rothera.build)
    before reporting problems, check X.Org Wiki - Home
    to make sure that you have the latest version
    Module loader present
    Makers--) probed, (**) from config file, (==) default setting.
    (++) from command line, (!!) notice, (II) informational,
    (ww) warning, (EE) error, (NI) not implement, (??) unknown.

    (==) Log file: '/var/log/Xorg.0.log”, Time : Web Sep 29 08:35:23 2010
    (==) Using config file : “/etc/X11/xorg.conf”
    (EE) VESA(0): No valid modes
    (EE) Screen(s) found, but none have usable configuration.
    Fatal server error :
    no screen found
    giving up
    xinit: Connection refused (errno 3) : Server error
    xinit: No need process (errno 3): Server error
    I'm not a geek, thus I don't understand what those mean. Hopefully you can give me a solution. Thank you so much.
    P/s: I don't think the .iso file is the problem. The Live CD can run normally on my friend's Toshiba Satellite L510 Notebook and (FTW) the virtual machine created by VirtualBox (on my computer).

  4. #4
    Senior Member lordplagueis's Avatar
    Join Date
    Jan 2010
    Location
    Virginia
    Posts
    106

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    dpkg-reconfigure -phigh xserver-xorg
    HP DV7
    8GB DDR3
    Core i7-720QM
    Nvidia GeForce GT 320M

    BT5-64bit x WIN7-64bit DualBoot

  5. #5
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    you can try fix-vesa then type startx again that should fix it .. I had same problem

  6. #6
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    2

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    Quote Originally Posted by firestork View Post
    I have a Compaq CQ42 notebook, and want to install Backtrack 4 on it. But when I booted BT4 from DVD drive, I can't start Desktop Environment. Everytime, after pressed the command startx, I only saw a screen with some complex codes and the message "Screen found, but can't create a usable configuration, blah,blah.."(i don't remember exactly).
    Anyone can help me? Please. I really want to use BT.
    Thank you so much.
    type fix-vesa then it'll ask you to type startx

  7. #7
    Senior Member lordplagueis's Avatar
    Join Date
    Jan 2010
    Location
    Virginia
    Posts
    106

    Default Re: Problem when install BT4 on Notebook Compaq CQ42- 167TU

    Quote Originally Posted by Bonecrusher View Post
    you can try fix-vesa then type startx again that should fix it .. I had same problem
    the < fix-vesa > command will allow you to start a session but it will not use the correct (max) resolution, the < dpkg-reconfigure -phigh xserver-xorg > command will do this automatically
    HP DV7
    8GB DDR3
    Core i7-720QM
    Nvidia GeForce GT 320M

    BT5-64bit x WIN7-64bit DualBoot

Similar Threads

  1. Backtrack doesnt install on notebook!!!
    By webdoggboy in forum Beginners Forum
    Replies: 3
    Last Post: 09-19-2010, 05:47 PM
  2. no install bt4 notebook
    By thorking in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 0
    Last Post: 05-17-2009, 05:16 AM
  3. problem when starting startx on notebook
    By elemmakil in forum OLD LiveCD Support
    Replies: 11
    Last Post: 07-26-2008, 11:39 AM
  4. Replies: 1
    Last Post: 03-14-2008, 05:15 AM
  5. BT2 Final install on Compaq Computers
    By Compaqguy1 in forum OLD BackTrack v2.0 Final
    Replies: 3
    Last Post: 11-30-2007, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •