Results 1 to 2 of 2

Thread: Upgrade problem

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    1

    Default Upgrade problem

    I'm new to Linux so i don't know if this is a bug or something that i can easily fix.

    when i enter the command: apt-get upgrade

    I get this error message:

    dpkg: error processing /var/cache/apt/archives/kismet_2008-05-R1-4_i386.deb (--unpack):
    trying to overwrite `/usr/bin/kismet', which is also in package kismet-newcore
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    Processing triggers for menu ...
    Errors were encountered while processing:
    /var/cache/apt/archives/kismet_2008-05-R1-4_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Any advice, suggestions, or fixes would be greatly appreciated.

  2. #2
    Good friend of the forums espreto's Avatar
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    303

    Default Re: Upgrade problem

    Try and then submit details.

    Code:
    # apt-get autoclean
    or

    Code:
    # apt-get clean
    after...

    Code:
    # apt-get update
    # apt-get upgrade
    # apt-get dist-upgrade
    Regards,
    (gdb) disass m(y_br)ain

    ®

Similar Threads

  1. problem with openvas after upgrade
    By l1nu$ in forum Beginners Forum
    Replies: 17
    Last Post: 04-10-2011, 04:33 PM
  2. Another 2.6.34 upgrade problem...
    By RawShark in forum Beginners Forum
    Replies: 1
    Last Post: 08-01-2010, 07:32 AM
  3. Replies: 0
    Last Post: 11-17-2009, 09:08 PM
  4. [BT4] Apt-get upgrade Bug
    By fossilk1 in forum OLD Newbie Area
    Replies: 4
    Last Post: 06-09-2009, 12:26 AM
  5. X11 7.20 upgrade help please
    By marked in forum OLD Newbie Area
    Replies: 0
    Last Post: 11-04-2008, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •