Results 1 to 3 of 3

Thread: RA-Link Support

  1. #1
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    4

    Default RA-Link Support

    I ran apt-get update && apt-get upgrade, which installed 76 patches or updates, and now I get errors on boot reagarding that device (usb).

    I have 2 antenna's. Cantenna and Turbotenna from Danets.

    Do I need to work out this issue myself (Ubuntu forums), or was support intentionally dropped, because the cards did not work properly.

    Just do not want to invest time in something that will not work.

    Thanks!!!!!!!!!!!!

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2010
    Posts
    4

    Default Re: RA-Link Support - Errors after update.

    Quote Originally Posted by noj111 View Post
    I ran apt-get update && apt-get upgrade, on a laptop HD installation, and now I get errors on boot regarding that device (usb wireless device, it is the Cantenna from Danets.).

    Here are the boot errors -

    "RT2x00LIB_REQUEST_FIRMWARE : ERROR - FAILED TO REQUEST FIRMWARE"

    "RT2x00LIB_PROBE_DEV : ERROR - FAILED TO ALLOCATE DEVICE"

    "RT2500USB_INIT_EEPROM - ERROR INVALID RT CHIPSET DETECTED"

    Upon loading airmon-ng start wlan1, I get the following error -

    "SIOCSIFFLAGS - no such file or directory"

    Any help would be appreciated.

    Thanks!!!!!!!!!!!!
    I have not touched Linux in years. Sorry if this is a stupid question.

Similar Threads

  1. tp-link tl-wn821n support? ( Atheros)
    By dudi9999 in forum Beginners Forum
    Replies: 4
    Last Post: 09-16-2010, 08:52 AM
  2. TP Link 321 G TP Link N compatible with BT4 (VM Ware)
    By madara00 in forum Beginners Forum
    Replies: 1
    Last Post: 04-16-2010, 08:29 AM
  3. Does D-Link DWA-140 support injection?
    By sil3ntguardian in forum OLD Newbie Area
    Replies: 2
    Last Post: 12-22-2008, 10:56 AM
  4. D-Link DWL-122 support
    By Crazy8 in forum OLD Newbie Area
    Replies: 5
    Last Post: 06-20-2008, 12:55 PM
  5. Replies: 2
    Last Post: 03-21-2007, 03:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •