I tried running.....
sudo svn update /opt/metasploit3/msf3/
adn this is what I get

U /opt/metasploit3/msf3/lib/msf/core/model/campaign.rb
svn: Failed to add file '/opt/metasploit3/msf3/lib/msf/core/model/exploited_host.rb': an unversioned file of the same name already exists

apt-get update, does nothing.
I can't even updating anything in fastrack, in SET I get the same error.
Whats going on?