Results 1 to 3 of 3

Thread: Autostart KDE to get rid of the Macbook-Keyproblem

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    2

    Default Autostart KDE to get rid of the Macbook-Keyproblem

    Hi experts,

    I downloaded the new life version of backtrack2.
    When I use it on my Macbook, I get a key problem (one key-press create 2 Letters),which makes it impossible to login. (Wich is a known problem on the backtrack bug page ). Is it possible to modifiy the boot cd in a way that it autostarts the KDE after booting. (without typing startx, which will look like "ssttaarrttxx")

    Thank you

    Aramies

  2. #2
    Junior Member
    Join Date
    Jan 2007
    Posts
    97

    Default

    And exactly what would that solve? Surely not the cause of the problem, I'm pretty sure as soon as you tried to open a terminal and type something you'd be faced with the same issue.

    Mother
    In God we trust, all others we monitor

  3. #3
    Just burned his ISO
    Join Date
    Mar 2007
    Posts
    2

    Default

    I hope that changing your KDE keyboard settings to German, is enhough to fix the problem in an kde-terminal . (Which is an promise from an SAX user with the same bug on an other distibution)

    CU Jan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •